facebook facebook twitter rss

Wordpress feedweb.1.7.4 plugin Sql Injection Vulnerability

Author: IrIsT Security & Researcher Team , Published: 26-01-2013
#############################
#
# Exploit Title : Wordpress feedweb.1.7.4 plugin Sql Injection Vulnerability
#
# Author : IrIsT.Ir
#
# Discovered By : Am!r
#
# Home : http://IrIsT.Ir/forum/
#
# Software Link : http://wordpress.org/extend/plugins/feedweb
#
# Security Risk : High
#
# Version : All Version
#
# Tested on : GNU/Linux Ubuntu - Windows Server - win7
#
# Dork : intext:"powered by wordpress"
#
#############################
#
# Expl0iTs :
#
# [Target]/wp-content/plugins/feedweb/feedweb.php?id=[Sql]
#
#############################
#
# Greats : B3HZ4D - C0dex - TaK.FaNaR - BestC0d3r - Beni_Vanda - one hacker alone
#
# 0x0ptim0us - m3hdi - F@rid - skote_vahshat - Mr.Xpr - M.R.S.CO - Mr.Cicili - Dj.TiniVini
#
# H-SK33PY - Immortal Boy - Noter - & All Members In Www.IrIsT.Ir/forum & Www.Datacoders.Org
#
#############################

Like us on Facebook :